If you get this error after you installed the latest update:
Error: Unable to connect to BackupPC serverThis CGI script (/BackupPC) is unable to connect to the BackupPC server on server port -1.
The error was: unix connect: No such file or directory.
Perhaps the BackupPC server is not running or there is a configuration error. Please report this to your Sys Admin.
Maybe this will help
mkdir /var/run/BackupPC
chown backuppc:backuppc /var/run/BackupPC
systemctl restart backuppc
Thank you for this fix. It worked.